ホーム > Uncategorized > [覚書]ecolinuxでrubyでhpricot

[覚書]ecolinuxでrubyでhpricot

gem install hpricot[Enter]
すると、mkmfがnot such fileされちゃうので
apt-get -y install ruby1.8-dev[Enter]
してみたる。んで再度
gem install hpricot[Enter]
でOK

rubyのスクリプトを生成して、
#/usr/bin/ruby
require ‘rubygems’
requre ‘hprict’

実行してOK

広告
カテゴリー:Uncategorized タグ: , ,
  1. まだコメントはありません。
  1. No trackbacks yet.

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。