ホーム > Uncategorized > [覚書]bloGTKを導入してみた。エディタ起動対応

[覚書]bloGTKを導入してみた。エディタ起動対応

wordpressのサーバが稀に遅くてレスポンス悪しなので、ブログエディタを導入してみた

apt-cache install blogtk[Enter]

しかしこれで導入できるBloGTK 1.1は動作が怪しい。そこでオフィシャルからBloGTK 2.0をDLしてインストール

make install[Enter]

blogtk2で起動すると、うんうまく動作する。さてアカウントの設定をして、一つ記事を書こうとしたら

Error: enchant error for language: ja_JP.UTF-8

などとエラーを吐いてエディタが起動しない。うーん。

ソースをみてみると、どうもgtksourceviewの起動で失敗こいているみたいだ。エラーが文字コードなのが気になる。そこで

LANG=C blogtk2[Enter]

にしたところエディタがもれなく起動した

広告
カテゴリー:Uncategorized
  1. まだコメントはありません。
  1. No trackbacks yet.

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。