ホーム > Uncategorized > [覚書]ubuntuに付録でついてくるgemは使ったらあかん。ubuntu 9.10になってもrubygemは腐ってるだからぁ

[覚書]ubuntuに付録でついてくるgemは使ったらあかん。ubuntu 9.10になってもrubygemは腐ってるだからぁ

ubuntu 9.10でaptでインストールできるgem、rubygemは使ったらだめ

ま、仕方ない。所詮異国人が作ったソフト、仕方ない。

記事が古いかもしれないけどここ参照

たしかrailsだったか、rubyのオフィシャルでもubuntu付録のgemはつかったらあかんとあったよね?

ubuntuのaptでrailsを入れようとすると、rackの依存性エラーでいつまでたってもインストールできないよ。

広告
カテゴリー:Uncategorized タグ: , ,
  1. まだコメントはありません。
  1. No trackbacks yet.

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。